Networking issues
Resolved
Jun 11, 2026 at 7:56pm UTC
Maintenance ended
Affected services
Updated
Jun 11, 2026 at 7:56pm UTC
This has now been resolved! Now, everything should show the correct IP address. If there are any issues, please contact me via email: hi@lumis.moe
Affected services
Created
Jun 11, 2026 at 7:00pm UTC
blossom and the Game Panel will go down for maintenance in the networking side for approximately 30 minutes to an hour. This maintenance allows forwarding the correct IP address, as currently it doesn't correctly show the client's IP, so after this maintenance you should be able to IP ban someone.
Affected services